Course Content

This session is a brief introduction to creating a newsletter using Microsoft Publisher 2010 in the Waikato Management School student computer labs. These notes assume you are reasonably familiar with the Windows environment and Microsoft Word. It is also helpful to have a working knowledge of PowerPoint – arranging elements on a slide is similar to arranging objects in Publisher.

Please note that Microsoft Publisher is not fully supported within the Waikato Management School. Student lab assistants may not be able to assist you with complex Publisher questions.
Overview
Publications such as flyers, newsletters and brochures can be a little difficult to create in a word processing program, especially if those publications have quite complex page layouts and formatting.

Microsoft Publisher gives you precise control over the positioning of text with images and other design elements. You get this level of control because Publisher is “object-oriented” i.e. it treats a document as a collection of separate objects which can be moved, edited, or deleted, independently of other objects in the document. An object can be a block of text or an image.

Take some time to browse through the tabs and options in Publisher. As a general rule, to change something in Publisher, select it, then right-click it and choose from the options available.

Getting started

In the Waikato Management School computer labs

1. Click on Start button then All programs, Microsoft Office, Microsoft Publisher 2010
2. The program opens.
3. You should now be in the Microsoft Publisher 2010 “Available Templates” screen.

Different ways to create a publication

When you first start a publication, you can start with a blank page or you can use any of a number of pre-designed templates that are available.

Using a pre-designed template is usually the easiest and fastest way to create a publication. You can tailor the design to your own needs.

If you have your own design in mind, you can create a publication from scratch. Publisher provides a blank page. The rest is up to you.

However, it may be easier to start with a template, and delete the elements that you don’t want. We will concentrate on creating a newsletter using a pre-designed template.
Creating a newsletter from a template

Choosing a template

In the “Available Templates” screen:

1. Under the “Most Popular” heading, click on Newsletters

2. The middle part of the screen changes (this may take some time) to show the variety of newsletter styles available. On the right-hand side of the screen you can choose different options – we will leave these for now. Double-click on a newsletter style (under the Installed Templates heading) to select it.

3. As soon as you double-click on a newsletter style, the Page Navigation Task Pane appears on the left-hand side of the screen and your chosen newsletter template shows in the main part of the screen. Notice that in the Page Navigation Task Pane there are symbols that indicate the front page, inside pages and the back page of the newsletter. Page 1 is the front page, Pages 2 and 3 are the inside pages and Page 4 is the back page of the newsletter.

Refining the template

The Page Design tab allows you to change the template, page setup, colour schemes, font schemes and other options.
Changing the Colour Scheme

To change the colour scheme in the newsletter:

1. Click-on the **Page Design** tab. Move to the **Schemes** group.
2. Click on the downward pointing arrow and try some different colour schemes. As you select the different colour schemes, you will notice that the newsletter template changes its colour scheme to the one you selected.

Changing the Font Scheme

To change the font scheme in the newsletter:

1. Click-on the **Page Design** tab. Move to the **Fonts** group.
2. Click on the downward pointing arrow and try some different font schemes. As you select the different font schemes, you will notice that the newsletter template changes its font combinations to the one you selected.

Other

In the **Page Setup** group (under the **Page Design** tab) you can change the page size — make sure the page size is **A4 (Portrait)** — but we will print the final version of newsletter on **A3** paper.

Elements in the newsletter - objects

Your newsletter in Publisher contains elements called objects. An object can be a block of text, or a graphic. In order to put an “object” into your publication, you must set a “Text block” or “Place holder”. “Objects” can be placed anywhere on the page that you wish by clicking and dragging, or cutting and pasting.

To edit an object:

1. Right-click the object you want to change, and choose click **Format <object type>**.
2. The “Format <object type>” dialog box appears.
3. Select the options you want, amend them, and click on **OK**

To add an image:

1. Go to the **Insert** tab, and from the **Illustrations** group choose **Picture**
2. Move to an image file, choose it and click on **OK**
3. You can move or resize the image. To change it:
   a) Click the right-mouse button and choose **Format Picture**
   b) A “Picture” dialog box appears.
   c) Choose from the options and click on **OK**
**Building blocks**

From the **Insert** tab, in the **Building Blocks** group, you have a range of useful objects for your publications.

To add an object, just click and choose 😊

---

### Grouping and Ungrouping objects

When you group objects, you combine them so you can work with them as though they were a single object.

To group objects:

1. Select the objects you want to group. You can drag over the objects if they are close to each other, or hold down the **Ctrl** key and click the objects you want to group.
2. Go to the **Drawing tools** (or whatever Tools show), **Format** tab and from the **Arrange** group, choose **Group**. The objects become “one”.
3. To ungroup the objects, choose **Ungroup**. The objects ungroup and you can edit them individually.

### Aligning objects

You can arrange text boxes, pictures, shapes, and drawing objects so that they line up with a grid line or a ruler mark. Or you can line up objects relative to each other so that the placement of the objects is based on the placement of another object, group of objects, or the margins.

To align or distribute objects:

1. Select the objects you want to align. You can drag over the objects if they are close to each other, or hold down the **Ctrl** key and click the objects you want to align or distribute.
2. Go to the **Drawing tools** (or whatever Tools show), **Format** tab and from the **Arrange** group, choose **Align** and then select the option you want.
**Working with text**

In Microsoft Publisher, you not only type text, you also position it on a page. You do this by creating a text box, typing your text into the box, and then, if necessary, moving or resizing the box. If you see a little box with three full stops on the text box, that indicates a “text overflow,” i.e. the text box is too small for the text.

If your text won’t fit within the box, Publisher can automatically fit the text by reducing the font size. To continue text elsewhere in the publication, you can also connect one box to another.

Text in connected text boxes flows from one box to the next. You can add notices that guide your reader to the next section. A chain of connected boxes is called a story. We will go through text techniques in more detail below.

**Creating a text box**

To create a text box:

1. Go to the **Insert** tab, and from the **Text** group choose **Draw Text Box**
2. Click where you want a corner of the text box to start, then drag diagonally until you have the box size you want.

**Bringing in text from other sources**

It is often easier to bring in the text for your newsletter articles from another source, rather than typing directly into Publisher.

**Copying text from another file**

To add text from a document in another program:

1. Open file that contains the text that you want to add, select the text, and copy it.
2. In your Publisher document, click in the text box where you want to insert the text.
3. From the **Home** tab, in the **Clipboard** group, click on the lower half of the **Paste** button and choose **Paste Special**
4. A “Paste Special” dialog box appears. Choose **Unformatted text** from the options that appear and click on **OK**

**Note:**

“Paste Special, Unformatted text” removes the formatting and ensures you don’t bring any strange styles into your document. You could also choose **Edit, Paste Special** for other options.
Inserting text from a file

To insert text from a file:

1. In a text box, click where you want to insert the text.
2. From the Insert tab, in the Text group, select the Insert File button.
3. Move to the file you want to insert and click on OK

Note:
If you don’t click in a text box, Publisher will create a textbox for you.

Working with text overflow and text boxes in multiple pages

When working with newsletter articles you will notice that the text will go "down" a column then to the top of the next column and go down, and so on. If you run out of room in any newsletter article you will see . If you see a little box with three full stops on the text box, that indicates a “text overflow,” i.e. the text box is too small the text, as indicated above. If you used a Publisher newsletter template you will have various "pre-sized" groups of columns for your articles.

Connecting text boxes

When you connect text boxes, text that won’t fit into the first text box, flows into the next connected text box. A chain of connected text boxes, also known as a story, can span multiple pages and have numerous columns.

To manually connect text boxes:

1. Click the first text box to select it.
2. From the Text Box Tools tab choose Format
3. From the Linking group, click the Create Link button.
4. The mouse pointer changes to a “jug”, and then you click the text box you want to connect to.
5. The extra text is now “poured” into the text box.

Text boxes that are connected will display the Go to Next Text Box and Go to Previous Text Box arrows on the side of each box. (You need to select the text box before you can see the arrows.) Click on the arrows to move to the next or previous text box.

Alternatively, you can use the Next and Previous icons in the Linking group to move between connected text boxes.
“Disconnecting” linked text boxes

You can break the link between two text boxes using the **Break** button in the **Linking** group.

**Notes**

1. The only object to which you can link a text box is a text box that is not already part of a chain of connected text boxes.
2. Once you create a linked text box, text will always flow into it unless you delete or “disconnect” the text box.
3. The following text boxes cannot be part of a chain of connected text boxes: headers or footers, navigation bars, inline objects, personal information text boxes, or text boxes that use Autofit.

"Continued" notices

If an article in your newsletter starts on one page and carries over on to another page, “continued” notices can guide a reader through the story.

To add notice to a story:

1. Right-click a connected text box.
2. Choose **Format Text Box** from the menu that appears.
3. A “Format Text Box” dialog box appears.
4. Click the **Text Box** tab. And under **Text autofitting**, select the “Continued” notice(s) you want to add.
5. Click on **OK** and repeat the steps for each connected box in the chain.
6. Publisher will automatically insert the correct page numbers in the “Continued” notice.

To remove a notice from a text box:

1. Right-click a connected text box.
2. Choose **Format Text Box**
3. Click the **Text Box** tab and clear the check box(es) for the “Continued” notice(s) you want to remove.

**Note:**

To reword or reformat a notice; in the text box, make any changes you want to the “Continued” notice.
**AutoFit**

Microsoft Publisher can automatically resize your text to fit in a text box.

To use this feature:

1. Click the text box.
2. Go to the menu, choose **Format, AutoFit Text**
3. Do one of the following:
   a) To shrink or expand text to fit in the text box when you resize the box, click **Best Fit**
   b) To reduce the point size of text until there is no text in overflow, click **Shrink Text On Overflow** With this option, the text will not get any larger than its original size if the text box is made larger, but if the text box is made smaller, the text will shrink.

**Note:**
You can only use this feature on unconnected text boxes.

**Special text elements**

**Adding a “drop cap”**

Also called a dropped capital letter, this formatting style is often used to mark the opening paragraph of an article in newsletter, or at the start of a chapter in a book.

To add a drop cap:

1. Click anywhere in the paragraph you want to change.
2. From the **Text Box Tools** tab choose **Format**
3. From the **Typography** group, click the **Drop Cap** button
4. Select the style you want and click on OK

You can also create a custom dropped cap.

**Table of Contents**

You cannot automatically create a table of contents in your newsletter - this feature is not available in Publisher.

To manually create a table of contents in your newsletter, you can add a text box and set up right-aligned tabs with leaders. Leaders are the dots, dashes, or lines that follow the chapter or section titles in a table of contents and that line up those titles with page numbers. You can then type your table of contents entry, press the **TAB** key to create
the leader, and then type the page number for that entry. See the Help within Publisher for more details.

Alternatively, you can add a table of contents template from the Building Blocks. To do this:

1. Go to the **Insert** tab and from the **Building Blocks** group choose **Page Parts**
2. Select **More page parts** and scroll down to the **Table of Contents** heading.
3. Choose an option and click on **Insert**
4. The template appears. Move it to where you want it in your newsletter and add the contents.

**Adding a pull quote**

Also known as a “call out”, a pull quote is a small selection of text from an article "pulled out and quoted". It is usually shown in a larger font. A pull quote is designed to draw attention to an article.

To add a pull quote:

1. Go to the **Insert** tab and from the **Building Blocks** group choose **Page Parts**
2. Move to the **Pull Quotes** heading.
3. Choose an option.
4. The template appears. Move it to where you want it in your newsletter and edit the contents.

**Other features**

**Zoom-in and Zoom-out**

Use the zoom tools on the bottom right of the screen to get an overview or move in close up to as aspects of your newsletter.

**Printing your newsletter**

**Draft copies**

When checking and proof-reading your newsletter it is best to print out the file on the ordinary black and white laser printers in the Waikato Management School student labs. The file will automatically print double sided.
Final copy

Printing can be time consuming and a little problematic. Make sure to allow plenty of time to print the final copy of your newsletter. The print settings you need to use vary with each printer and each program you print from.

**Colour – use MS6 – print from Publisher**

The KM printer in MS6.09 can be used to print your newsletter in colour. To print your Publisher newsletter (as an A3 sheet of paper, landscape, flipped the right way) complete the following steps.

1. In Publisher 2010, go to the **File** tab and choose **Print**
2. You will see a “preview” of your newsletter.
3. Choose the printer **wms_ms609_colour on kmprint**
4. Choose the settings as shown in the image below.

4. Use the transparency slider to make sure your newsletter will print correctly.
5. Note that the front and back “outside” pages should be on one side and the inside pages on the other.
6. The setup should look similar to the following image.
7. Click on the **Print** button – the newsletter should print correctly.

**Saving as a PDF file**

If you take your newsletter file to a commercial printer to print, it is a good idea to bring the Publisher file and a PDF file. In the WMS student computer labs, to save your newsletter as a PDF file, complete the following steps.

1. In Publisher, go to the **File** tab and choose **Save As**
2. A “Save As” dialog box appears.
3. Choose the **PDF(*.pdf)** option.
4. Name the file and click on **Save**
5. Open the PDF file (in Adobe Reader 9) to check that it looks as it should.

Text finalised Monday, 14 May 2012